您要打印的文件是:微软明日发布非常规性补丁 修复IE高危漏洞

微软明日发布非常规性补丁 修复IE高危漏洞



作者:驱动之家    转贴自:驱动之家    点击数:2045


微软今日发布安全公告预告表示,将于明天发布非常规性安全补丁,修复近日广受关注的IE漏洞,此外还将修复一些被定级为高危级别不过还未被用于实施攻击行为的漏洞。

明日将要发布的安全补丁为最高级别的危急,修复IE中的远程代码执行漏洞,安装后需要重启计算机。之前微软曾表示,该漏洞不影响Windows 2000 SP4上的IE 5.01 SP4,不过在今天发布的公告中,微软对此进行了纠正。

受远程代码执行漏洞影响的软件为:

- Windows 2000 SP4平台:IE 5.01 SP4、IE6 SP1;

- Windows XP SP2/SP3平台:IE6、IE7、IE8;64位Windows XP专业版SP2平台:IE6、IE7、IE8;

- 32位及64位Windows Vista、Windows Vista SP1/SP2平台:IE7、IE8;

- 32位及64位Windows 7平台:IE8;

- 32位、Itanium及64位Windows Server 2003 SP2平台:IE6、IE7、IE8;

- 32位、Itanium及64位Windows Server 2008、Windows Server 2008 SP2平台:IE7、IE8;

- Itanium及64位Windows Server 2008 R2平台:IE8。

提醒大家的是,Windows Server 2008和Windows Server 2008 R2在Server Core安装模式下不受影响。

利用IE此漏洞的攻击代码不久前已经被公诸于众,面对这种情况,全球很多国家和地区都开始采取措施应对。从上周开始,德国联邦信息安全办公室(BSI)、法国政府和澳大利亚纷纷建议计算机用户立即停止使用IE浏览器,改用其它浏览器。